Voltar   Fórum BMW Portugal > Secção Automóvel > Série 1 ( E8X, F2X )

Notícias

Série 1 ( E8X, F2X ) Secção dedicada a todos os utilizadores com BMW´s da Série 1

Resposta
 
Ferramentas do Tópico Pesquisar no Tópico
Antigo 16-10-2019, 13:26   #1
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão Start & Stop não funciona mesmo com bateria nova

Olá colegas,

O S&S do E87 118d já não funciona à pelo menos uns 5 anos.
Há um ano, a bateria estragou-se de vez e foi substituída por uma nova da Varta, modelo F21, se não estou em erro.
Apesar da bateria ter sido substituída, tudo funciona menos o start&stop.
Não existe qualquer indicação no quadrante de indisponibilidade do sistema. Apenas não atua.
Não sou adepto da função nem tão pouco a usamos nos carros cá de casa. No entanto, procuro garantir que todos os sistemas do carro estão operacionais.
Agora que tenho possibilidade, estava a pensar realizar um novo registo da bateria. Contudo, por esta já ter um ano de uso, gostaria de saber a vossa opinião relativamente ao novo registo.
Robb está ligado agora  
                                                        Responder com citação
Antigo 16-10-2019, 13:49   #2
Ordep39
Ajudante de Mecânico
 
Avatar de Ordep39
 
Registado em: Jul 2014
Posts: 193
Padrão

Pode ser essa a caussa do star stop não funcionar. O carro ainda assume como tem a bateria fraca ou seja nao ativa o star stop. Mas o star stop quando liga o carro está activo ou desativado?

Envoyé de mon SM-N975F en utilisant Tapatalk
Ordep39 está desligado   Responder com citação
Antigo 16-10-2019, 15:01   #3
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Citação:
Publicado originalmente por Ordep39 Ver Post
Pode ser essa a caussa do star stop não funcionar. O carro ainda assume como tem a bateria fraca ou seja nao ativa o star stop. Mas o star stop quando liga o carro está activo ou desativado?

Envoyé de mon SM-N975F en utilisant Tapatalk
Obrigado pela resposta colega!
Pois, foi o que eu também pensei. Daí a minha questão relativa à possibilidade de realizar o registo da bateria após esta ter um ano de uso.
O start & stop está sempre ativo. Já experimentei a desligá-lo e a voltar a ligá-lo mas continua igual.
Robb está ligado agora   Responder com citação
Antigo 16-10-2019, 15:23   #4
putozikas.duxxi
Lavador
 
Registado em: Oct 2019
Posts: 7
Padrão

Citação:
Publicado originalmente por Robb Ver Post
Olá colegas,



O S&S do E87 118d já não funciona à pelo menos uns 5 anos.

Há um ano, a bateria estragou-se de vez e foi substituída por uma nova da Varta, modelo F21, se não estou em erro.

Apesar da bateria ter sido substituída, tudo funciona menos o start&stop.

Não existe qualquer indicação no quadrante de indisponibilidade do sistema. Apenas não atua.

Não sou adepto da função nem tão pouco a usamos nos carros cá de casa. No entanto, procuro garantir que todos os sistemas do carro estão operacionais.

Agora que tenho possibilidade, estava a pensar realizar um novo registo da bateria. Contudo, por esta já ter um ano de uso, gostaria de saber a vossa opinião relativamente ao novo registo.
O carro tem de ser ligado há máquina

Enviado do meu POT-LX1T através do Tapatalk
putozikas.duxxi está desligado   Responder com citação
Antigo 16-10-2019, 15:32   #5
Ordep39
Ajudante de Mecânico
 
Avatar de Ordep39
 
Registado em: Jul 2014
Posts: 193
Padrão

Citação:
Publicado originalmente por Robb Ver Post
Obrigado pela resposta colega!

Pois, foi o que eu também pensei. Daí a minha questão relativa à possibilidade de realizar o registo da bateria após esta ter um ano de uso.

O start & stop está sempre ativo. Já experimentei a desligá-lo e a voltar a ligá-lo mas continua igual.
Em relação a bateria ja ter cerca de um ano não vejo nenhum problema se for um carro que anda regularmente. Eu o meu serie 1 a bateria quando o vendi ainda era de origem e o carro ja tinha quase 10anos. Sei que uma pessoa não se pode seguir muito por aí. Mas se o carro andar regularmente 5/6 anos ela dura sempre a menos que sejam baterias que não sao adaptadas para start/stop ou mesmo aquelas baterias manhosas de 50€. Se arranjar alguém quem te consiga fazer o registro da bateria não custa nada tentar. E quase de certeza que vai resolver o teu problema. E se não o acontecer essa ideia já a podes descartar. Mas quase de certeza de que não.

Envoyé de mon SM-N975F en utilisant Tapatalk
Ordep39 está desligado   Responder com citação
Antigo 16-10-2019, 15:46   #6
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Citação:
Publicado originalmente por Ordep39 Ver Post
Em relação a bateria ja ter cerca de um ano não vejo nenhum problema se for um carro que anda regularmente. Eu o meu serie 1 a bateria quando o vendi ainda era de origem e o carro ja tinha quase 10anos. Sei que uma pessoa não se pode seguir muito por aí. Mas se o carro andar regularmente 5/6 anos ela dura sempre a menos que sejam baterias que não sao adaptadas para start/stop ou mesmo aquelas baterias manhosas de 50€. Se arranjar alguém quem te consiga fazer o registro da bateria não custa nada tentar. E quase de certeza que vai resolver o teu problema. E se não o acontecer essa ideia já a podes descartar. Mas quase de certeza de que não.

Envoyé de mon SM-N975F en utilisant Tapatalk
Eu já tenho a possibilidade de realizar eu próprio o registo. Só não o fiz porque não tinha a certeza. No entanto, visto ser um carro que anda bastante diariamente e eu ter a mesma perceção do colega relativamente à durabilidade das baterias, vou realizar o registo e depois deixo feedback!
Obrigado pela ajuda!
Robb está ligado agora   Responder com citação
Antigo 17-10-2019, 11:36   #7
roxa
Aprendiz de Mecânico
 
Registado em: Feb 2016
Posts: 68
Padrão

Vai a BMW "reprogramar" a bateria... aconteceu me o mesmo...
pagas uma bateria e de seguida ainda pagas uma "reprogramação"...lol adoro!!!
roxa está desligado   Responder com citação
Antigo 25-10-2019, 14:25   #8
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Antes de mais obrigado pela ajuda de todos!
Realizei a semana passada, eu mesmo, a programação da bateria e tal como calculava, a oficina levou o dinheiro e não a registou (descobri através da leitura do último registo de troca de bateria).
Apesar de a ter registado, o start and stop continua sem funcionar. O carro andou a semana inteira e nada. Decidi então colocar a bateria à carga com o auxílio de um carregador que disponho próprio para baterias AGM, se bem que duvidava que a bateria precisasse de carga pois, tal como disse anteriormente, o carro andou a semana inteira a realizar longos percursos.
Para meu espanto, a bateria encontrava-se a menos de 3/4 de carga total. Deixei-a a carregar e hoje fui testar o carro na garagem. Pega ainda mais rápido isso é evidente, mas o start and stop continua sem dar sinal de vida. É que nem sequer aparece no quadrante o símbolo de indisponível, simplesmente parece que o carro não tem a função. Sinceramente já não estou preocupado com a situação mas já agora, gostava de saber as vossas opiniões. Será que a função está desprogramada?
P.S. Antes que perguntem, a simulação que realizo na garagem é suficiente para o start and stop funcionar visto que o mesmo atua tanto no f20 como no Mercedes w205.
Robb está ligado agora   Responder com citação
Antigo 25-10-2019, 18:23   #9
Rúben Kakuako
Chefe de Projectos
 
Avatar de Rúben Kakuako
 
Registado em: Sep 2011
Localização: - Bimmerland
Posts: 19,060
Padrão

Não deu nenhum erro na leitura de diagnóstico?
Rúben Kakuako está ligado agora   Responder com citação
Antigo 25-10-2019, 23:36   #10
Punisher_PT
Ajudante de Mecânico
 
Avatar de Punisher_PT
 
Registado em: Sep 2019
Localização: Loures
Posts: 274
Padrão

Boas!

Eu sugeria um outro diagnóstico numa oficina/casa que entenda melhor desses carros.
Punisher_PT está desligado   Responder com citação
Antigo 26-10-2019, 12:32   #11
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Penso já ter descoberto o problema!

Rúben Kakuako - antes de ter realizado o registo da bateria, tinha dois erros: 4A27 - sensor da bateria inteligente, comunicação - permanente; 4B1C - relé aquecimento filtro combustível - permanente.
Inicialmente pensei que fossem erros expontâneos. Apaguei-os pensando eu que fossem a causa para o start & stop não funcionar. Passado meia semana, após ler as vossas opiniões, fiz o registo da bateria que como duvidava, não tinha sido feito aquando a sua troca na oficina.
Hoje realizei um novo diagnóstico e os erros apareceram outra vez.
O do combustível, segundo o que já apurei, está relacionado com o filtro de combustível (foi trocado à menos de 15.000 km). Instalei um da Bosch, há um ano, uma vez que o da Mann Filter estava esgotado mas ao que parece devia ter esperado pelo da Mann dado não ser normal um filtro de combustível durar tão pouco tempo acompanhado pelo uso exclusivo de combustíveis premium.
Já o relacionado com a gestão da bateria, de certeza que está relacionado com a altura em que o carro ficou sem bateria.
Sei que na altura em que o carro ficou sem bateria, pedimos à oficina para que o fosse buscar a nossa casa uma vez que ninguém tinha disponibilidade para o ir lá deixar. Não o devíamos ter feito e serve de lição.
Recordo-me agora com quase toda a certeza que me disseram que quando o foram buscar, deram encosto de bateria tanto no cofre do motor como diretamente na bateria e que o carro não pegava (provavelmente deram encosto com uma bateria fraca). Só pegou de "empurrão".
Posto isto, acho que é evidente que o sensor do cabo da bateria negativo está queimado devido ao encosto de bateria dado diretamente na bateria. O que vos parece?

Punisher_PT - agradeço a sugestão mas é devido a situações como a que relatei anteriormente que preferimos recorremos a oficinas apenas em última circunstância!
Robb está ligado agora   Responder com citação
Antigo 28-10-2019, 09:37   #12
Z1gZa
Mecânico de 3º Grau
 
Avatar de Z1gZa
 
Registado em: Jul 2014
Posts: 484
Padrão

Grandes assassinos! Deviam arcar com os custos agora. É possível que esteja aí o problema e ainda por cima esse cabo é carote.
Z1gZa está desligado   Responder com citação
Antigo 28-10-2019, 13:31   #13
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Citação:
Publicado originalmente por Z1gZa Ver Post
Grandes assassinos! Deviam arcar com os custos agora. É possível que esteja aí o problema e ainda por cima esse cabo é carote.
Pois... o problema está em só nos queixar-mos 1 ano depois....
De qualquer das formas, vou tratar de adquirir um cabo e verificar se o problema desaparece!
Robb está ligado agora   Responder com citação
Antigo 29-10-2019, 23:54   #14
roxa
Aprendiz de Mecânico
 
Registado em: Feb 2016
Posts: 68
Padrão

Citação:
Publicado originalmente por Robb Ver Post
Pois... o problema está em só nos queixar-mos 1 ano depois....
De qualquer das formas, vou tratar de adquirir um cabo e verificar se o problema desaparece!
Sinceramente, acho que não é por aí...
Novamente digo, BMW e deixa eles reprogramarem ... Epah, sao 30 e poucos euros mas... tens a certeza que fica em condições.. isto porquê? a coisa de 2 anos quando mudei a minha, talvez 3 vá... toda a gente vendia a bateria, mas poucos, muito poucos a reprogramavam, alias, recomendavam a BMW para o fazer... porque segundo me disseram, era complicado fazer isso de forma correcta...
tou a vender o peixe que me venderam, o certo é que o meu ficou bem na BMW!
se isso estivesse estragado, esse cabo, daria muitos mais problemas de electrónica..até por alguma humidade que apanhasse...
E mais uma coisa, segundo me foi dito na BMW, nunca dar "encostos" com baterias, nem deixar a bateria ir ao fim de vez.. podes queimar unidades do carro, e elas não são nada baratas...
roxa está desligado   Responder com citação
Antigo 01-02-2020, 19:31   #15
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Problema resolvido!
Realizei a revisão do carro esta semana e procedi à troca do cabo IBS.
Apaguei os erros e testei o carro. O S&S entrou de imediato em funcionamento.
Verifiquei novamente o registo de avarias e tanto o erro relacionado com o cabo IBS como o relacionado com o sistema de pré-aquecimento do combustível desapareceram!
A propósito: aquando a troca deste cabo em carros anteriores a 2011, é necessária uma ficha adaptadora para converter a ficha que vai ligar ao sensor IBS. Custa à volta de 45€ na BMW. Um preço elevadíssimo para o que é mas pronto.
O problema está resolvido e agora a bateria já é carregada de forma correta!
Obrigado a todos pela ajuda!
Robb está ligado agora   Responder com citação
Antigo 02-02-2020, 14:00   #16
NunoVonBayern
Aprendiz de Mecânico
 
Avatar de NunoVonBayern
 
Registado em: Dec 2019
Localização: Lisboa
Posts: 92
Padrão

Robb,

Excelentes notícias e fico contente que tenhas resolvido o problema.

De todas as formas, vim aqui rápido só para dar a minha modesta opinião e conselho: não uses o Start and Stop. Ajudará e muito à longevidade do teu carro.

Quanto a mim, tanto o Start and Stop tal como o filtro de partículas por exemplo, não servem para uma melhor performance, nem melhor funcionamento mecânico, nem actuam no melhor interesse do proprietário: servem apenas para que as multinacionais consigam homologar os seus produtos em face de ultra restritivas políticas ambientais, e para vender peças e serviços. Para o consumidor, nada mais é que uma falsa poupança: poupar ao cêntimo para gastar aos milhares mais tarde, ao substituir peças.

Um abraço.
__________________
Ex:
X3 E83 LCI 2.0d xDrive Steptronic N47 177cv (11/2007)
Actual:
116d F20 LCI Advantage Steptronic B37 116cv (01/2017)
520d F11 LCI M Sport Steptronic B47 190cv (06/2017)
NunoVonBayern está desligado   Responder com citação
Antigo 02-02-2020, 14:33   #17
Robb
Mecânico de 2º Grau
 
Registado em: Oct 2015
Localização: Lisboa
Posts: 599
Padrão

Citação:
Publicado originalmente por NunoVonBayern Ver Post
Robb,

Excelentes notícias e fico contente que tenhas resolvido o problema.

De todas as formas, vim aqui rápido só para dar a minha modesta opinião e conselho: não uses o Start and Stop. Ajudará e muito à longevidade do teu carro.

Quanto a mim, tanto o Start and Stop tal como o filtro de partículas por exemplo, não servem para uma melhor performance, nem melhor funcionamento mecânico, nem actuam no melhor interesse do proprietário: servem apenas para que as multinacionais consigam homologar os seus produtos em face de ultra restritivas políticas ambientais, e para vender peças e serviços. Para o consumidor, nada mais é que uma falsa poupança: poupar ao cêntimo para gastar aos milhares mais tarde, ao substituir peças.

Um abraço.
Olá!
Obrigado pela partilha e acredite, se há coisa que eu não uso nem os meus familiares, é o start & stop!
Tenho a total noção do desgate que provoca e como tal, só o utilizamos quando sabemos que vamos fazer uma paragem bastante demorada (por exemplo, esperar por alguém). Tirando isso, está sempre desligado! Aliás, o próximo passo é colocar memória no botão. Já estive a estudar a coisa e acho que me vou conseguir safar!
Queria o problema resolvido porque detesto não ter os carros em condições/com tudo operacional mesmo que sejam funções que não use, como é o caso do start and stop.
De qualquer das formas, muito obrigado pelo post!
Robb está ligado agora   Responder com citação
Antigo 02-02-2020, 19:02   #18
NunoVonBayern
Aprendiz de Mecânico
 
Avatar de NunoVonBayern
 
Registado em: Dec 2019
Localização: Lisboa
Posts: 92
Padrão

Citação:
Publicado originalmente por Robb Ver Post
Olá!
Obrigado pela partilha e acredite, se há coisa que eu não uso nem os meus familiares, é o start & stop!
Tenho a total noção do desgate que provoca e como tal, só o utilizamos quando sabemos que vamos fazer uma paragem bastante demorada (por exemplo, esperar por alguém). Tirando isso, está sempre desligado! Aliás, o próximo passo é colocar memória no botão. Já estive a estudar a coisa e acho que me vou conseguir safar!
Queria o problema resolvido porque detesto não ter os carros em condições/com tudo operacional mesmo que sejam funções que não use, como é o caso do start and stop.
De qualquer das formas, muito obrigado pelo post!
Robb,

Percebo inteiramente. Eu também sou assim: gosto de ter tudo operacional, usando ou não. Eu é que agradeço o seu comentário e faço votos de que continue a desfrutar do seu BMW com saúde!

Um abraço.
__________________
Ex:
X3 E83 LCI 2.0d xDrive Steptronic N47 177cv (11/2007)
Actual:
116d F20 LCI Advantage Steptronic B37 116cv (01/2017)
520d F11 LCI M Sport Steptronic B47 190cv (06/2017)
NunoVonBayern está desligado   Responder com citação
Resposta


Utilizadores ativos no Tópico: 1 (0 Membros e 1 Visitantes)
 
Ferramentas do Tópico Pesquisar no Tópico
Pesquisar no Tópico:

Pesquisa Avançada

Regras para Publicar
Você não pode publicar novos tópicos
Você não pode publicar respostas
Você não pode publicar anexos
Você não pode editar os seus posts

Código [IMG] Sim
Código HTML Desligado
Ir para...

Tópicos Similares
Tópico Tópico Iniciado por Fórum Respostas Última Mensagem
Bateria 320d E90 ssilva99 Série 3 ( E21, E30, E36, E46, E9X, F3X ) 29 15-11-2015 18:22
erro cb bateria descarregada depois de por uma nova manacas Problemas / Soluções e Ajudas 8 07-11-2015 23:26
Sistema Start Stop E90 jorge_rui Problemas / Soluções e Ajudas 13 13-06-2015 13:48
Bateria BMW 12V 80Ah 640A foi à vida!! Rudy_man Faça você mesmo ( DIY ) 22 02-01-2015 13:37
Erro ao colocar nova bateria rdpsl_90 Problemas / Soluções e Ajudas 9 22-09-2014 20:10


Horários baseados na GMT. Agora são 17:49.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Todos os direitos reservados 2008-2019